Web357 logo

Support Forum

You can use the support forum for any bugs & issues you have about our extensions, for a feature request, or just to say a hi :)
Hello Web357 Team. In site http://www.atlasecurity.gr the language default is Greek but the plugin of cookies is in English (like attach). We can see this issue because the settings it seems right. thank you...
I have a Problem in compatibility with yootheme widgetkit 1, the widget gallery doesn't work. I think with version 3.0.6 it worked. Can I download it anywhere?...
Hi there, since Update 3.0.6 we have a customer with a white page (no errors active). It is just this page, running on the old 2.5.18 of Joomla, all newer Pages and Joomla-Versions work fine with it. The site runs under php 5.6 The Error-Messag...
I just purchased this product about an hour ago because I didn't want to have to waste a lot of time trying to modify the underlying K2 code to allow me to create complete archives which span the entire range of dates of articles, and to display them...
Login as User does not play well with the latest version of Easy Profile. The Login as User links in the User Manager don't show, and the Login as User components user list always redirects to the User Manager upon all searches. So the whole system...
Hi There, I had my Support Hours Pro working just fine and then I've suddenly noticed that the module is no longer appearing on my site in any Joomla position, it's enabled and also assigned to all relevant pages that I want it to be on and that i...
Dear Yannis, I just happend to find this thread after spending ours of research on why two of my extension don't run anymore. The problem is, I don't really know what happend... Suddenly some of my extensions (Carousel Pro by Joomshaper and DPCal...
Hello! I have two-three images for product. Virtuemart Sales component adds last image from product, but i need to show first image. How to do it?...
Hi, I read that the cookies are blocked until the visitor of the website clicks the OK button. I also want to keep blocking cookies after the visitor blocks the not-okay button. So if he or she wants to keep cookies blocked forever - with the exc...
Hello, I've installed monthly archive on my website and made a new menu-item which show the category archiv on my k2 component. Everything works fine, But when I try to click the link of any item shown in the list, I come to my homepage and get a ...
Hi I sent you an email several days ago but have not heard back from you. The cookie bar notice looks fine on desktops but on mobiles it is cutting off (url is clivescumbrianway.co.uk) Please can you advise how I can fix this? If you are ab...
Hello there, Is it possible to remove inline css http://i.imgur.com/8TdP0aZ.png and add it on the css file ? Thanks....
Hello, I've just purchased this product, but when I installed and set it, it shows ALL my products as discounted. Gives them fake discount amount, and the price is 0. ????? What happened? Please help....
Hello, have the following problem: I have created modules to create certain categories on the respective page. So far this worked outstanding. Now I have created a new subcategory. This is displayed in all modules only not in the category in which i...
Hi Yiannis, As the heading says, I cant get the layout of the live site to work on my dev site. There were customizations done by you which works fine and is great for the live site I want to uninstall everything on the dev site and try again,...
Hi Yiannis. If you look at http://www.cyber-plaza.co.uk/18_dev/news-uk, you will see text that says: Welcome to our Archives page. On this page you will find all 8 of our articles broken down into Months and Years. How can I replace that text...
Hi Yiannis, I have made the new site and installed 'Fix 404 Error links' You have made some changes to get it working. What do I need to copy from the original site to the new site? Eddie ...
Hi there, There is enquiry regarding your Support Hours module Since your last update to version 1.3 there is no support status displayed - just empty field How to resolve this Thanks...
Hi, using falang ( ex joomfish ) as the multilanguage sistem for joomla, the translated version of the all view goes on time-out (120sec) and in the article list view the title and alias of the single articles are not translated. Could you addres...
Please, how to set up different time for each day? For example Mon-Fri 8:00 - 20:00, Sat-Sun 9:00 - 18:00? In your module is still the format "SUN-SAT 8:00 - 20:00". Thanks...
Hi I have the position set to bottom but on some of the pages instead of sitting in front of the footer it is pushing the footer up and recreating empty white space, this page is an example: http://lisas-design.co.uk/clives-2017 I have height s...
I would like to be able to edit / personalise the 'Welcome Message' on the Monthly Archive page, can you advise how to do this please? Secondly, my site archives final league tables, these tables are first created in September of one year and modi...
Hello, I guess the answer will be no, but I'll try nevertheless.... Is there any way to have multiple instances of the component on a site? What I would like to have is different pages where the component is called with different parameters, lik...
Hi Yiannis, i am in the exact same situation as "Giftmánia Kft." Bought the plugin just wanting to highlight all disounted products in my shop... This is not the function you promisse on your advertisement. Looking forward to hear from ...
VM Sales 412 Joomla 362 VM2016 I have a white page for the list of product with discount...
hello I've just downloaded new version VMSale 605 pro (before I use 412) and now I have this message : Joomla 362 and VM3016 thank you 1146 - Table 'site2.#__virtuemart_products_en_gb' doesn't exist SQL=SELECT product.product_parent_id, produ...
When I expand the Monthly Archive links, either the year or the month, although it shows (2) posts, I see 4 uncategorized articles. I tried many different things including creating a menu - still the same issue. http://www.continuumla.com/cla/index...
Hello. On a Windows mobile the bar returns on every page even when it has been dismissed. Haven't seen this problem on any other device, mobile or desktop. Any thoughts? Thanks...
First of all, thank you for this very nice plugin! Most of all I like the multilingual options. :-) Everything works fine, except of the styling. Could you please tell me how to use the notification bar on top, ABOVE all content and NOT as layer w...
Hi there, thank you for this great component. I purchased it but it did not work is i want to. I only want to use this component to display "sale" products. But in my case the component display products that are not in "sale" ...
Hello, With your plugin, slides of "Revolution Slider" doesn't not appear until the person did not click in the button "I understand" And the personn must refresh the page to see the slides after the click ! How to make ...
I am using the module on this page (the right colum, "Blog arkiv": http://riisjensen.dk/2016udgave/index.php/carstens-blog But as you can see, if you try to click any of the links, there is a double "//" in the URL. For example, ...
Hi, Could you please tell me why i receive these errors on the frontpage? And how to remove them! Warning: mb_substr() expects parameter 3 to be long, string given in /opt/www/vs06010/web/http://www.sanidepot.be/libraries/phputf8/mbstring/core....
The countdown is not showing or working, you are only able to see only the title of the module. http://prntscr.com/bgobk6 Any ideas ?...
I tried to install Fix 404 Error Links package v1.0.5 pro on my J2.5.16 website only to find it is not compatible with J2.5. When trying to uninstall the package and framework, the website just 'white screened' and not allowing me to navigate anyw...
Hi there, could you explain in the FAQ "How to import Redirects" from the Joomla Component? I have a site with about 300 existing redirects and it would be perfect, to import them, as it is mentioned in the description (but just mentio...
I get Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@morningtontimber-com-au.megadigital.com.au and inform them of ...
I'm getting a 522 error with Cloudflare so can't access the backend. In my error log it says: File does not exist: /home1/xxxxxxx/public_html/modules/mod_monthlyarchive/assets/jquery-1.10.1.min.map Is this the problem? Andy...
The component displays the missing items in the warehouse, which should not be. In the settings of Virtuemart stated: don't show the product, if child products are out of stock. Please help with a solution to this problem....
Dear Sir, I've just purchased your module and right now I'm just configuring to match the template style of the website. I just have a couple of quick question, and your help will be greatly appreciated. Goal : match the graphics of the template...


There are no discussions available here currently

Stay tuned

We are always working on something new and exciting so make sure to subscribe to our newsletter and be the first to know.

Web Analytics