Web357 logo

Support Forum

You can use the support forum for any bugs & issues you have about our extensions, for a feature request, or just to say a hi :)
Hi After click "Login as" there is a message: Class only available on Joomla 1.6 Regards, Joachim...
Hi, after installing Login as User in joomla 3.8 all my images of my joomGallery are not shown anymore. I disaled the plugin system - Login as user and images are shown again. What can I do? I need both to work....
One of my sites is getting lots and lots of failed login attempts from various IP addresses. 99% of them are coming from one foreign country. Is there a way to block groups of IP addresses or better yet that entire country? Adding each of these va...
Hi, I'd like my user would receive an e-mail saying we detected that he couldn't logín, and that we'll help him to restore his account manually when he couldn't restore it automatically. Is that possible? Thank you for your response Jean...
Hi, I'm trying LogIn as User, but have two issues. 1) clicking any button "login as..." I become the following issue (see attachment) so I cannot use it. 2) when I search a name, I become a list, but all buttons "login as..."...
Hello and thanks for your component. I have problems to show articles. I want to show the archived articles of some categories. So i have tried - in my opionion - everything - and all i get is an empty list with not a single article - as you can s...
Hi It seems that the different date formats for the tooltip don't work as it still shows the default one which is: l d F Y , H:i Even if I selected different ones and saved, it didn't change. I use the latest ver. 4.1.8 Thanks...
While I understand the logic behind this, my clients find this very confusing... When making a choice from the DATE dropdown, a count of the articles is listed next to the DATE name and it is correct....but... Under the CATEGORY dropdown, there...
Hello, I've bought Monthly Archive for a client of mine for a new site. He has filled the site the last days with a lot of articles, where the publication date is set in e.g. May or June this year. I have set The Monthly Archive to show the arc...
Hi, It works fine, but the password is not visible as in your documentation, only shows "********" Is it a bug? When not, where can I change the blocking code?...
if I set a link in the menu to "Monthly Archive" I get an error message ERR_TOO_MANY_REDIRECTS what can I do ?...
Hi! I have different comportment between your component and the J! redirect component Consider the same redirection on the production site with your component : https://www.reiso.org/document/1854 and the same redirection on the development site wi...
Hello, I have updated monthlyArchive to version 4.1.8, but do not see the option to collapse the menu. How do I do this? Thanks....
Is it possible to add an image to the notification bar? Thank you very much!...
Hi I upgraded from 3.6.4 version of Monthly archive to the latest version yesterday only to find the template is very different and my css is not being applied. Can you tell me where are the template files and how can I over ride them safely so when...
I can't edit text....
I am using this Plugin on a site that also uses RSForm! Pro. If a visitor to my site does not accept cookies, the form will not work. If they then accept cookies, the form will still not work until they have refreshed the page. After that all is f...
Can anybody help me with an Internet Explorer problem? Search button and cancel button appear in a very large way... Chrome, Firefox etc. display is fine....
Hi! I need to prioritize some redirects. Indeed, certain URLs ("someText1345", "someText5822", etc.) redirect to specific pages of the site (A, B, C, etc.) and finally all the others ("someText" return to another page (...
I purchased the plugin because Google Search Console reported 5 Crawl errors on my website, all 404 's. I installed the component and when I click to load it, it comes up with Congratulations, no 404 errors found. Why is this and how can I be sure ...
Hi, After installing the plugin we get a notis something is wrong in our mainstream in JomSocial using Chrome mobil version. On desktop version everything seems ok. Notice: Undefined offset: 1 in /home/jbxlustkammaren/public_html/libraries/j...
Hi, I have a plugin that works on my site, but not when I view the latest news article: See http://www.international18skiff.org/index.php/news-int/archive/2017/07 Practise Day News article. This plugin works everywhere else on my site Also...
Hello, I use the WEB357 month archive. With the Purity III Template. The problem is that in the responsive menu for small screens (smartphone) the submenus in the Megamenu are only displayed briefly and then disappear. Have the Archive Extension at t...
After installing Monthly Archive I am missing some categories and articles. How can I solve this ?...
Hello I noticed that after latest upgrades Monthly Archive pro (MA) is very resource intensive. Last MA versions worked well with 128 mb ram I allocated 256 MB ram into MA process and it still fails. This time not due to insufficient error but...
I just updated to 4.1.4 and went to the module, clicked on a year/month and when I clicked to view the articles/items I got a 500 error. When problems have happened with this extension during updates before, I can typically just go and reselect all t...
Hi! When I want to delete selected logs, I have white screen and this message : Warning: Declaration of Fix404errorlinksControllerError404logs::getModel($name = 'error404lo...', $prefix = 'Fix404erro...') should be compatible with JControllerLegacy...
When i try to install the newer versions 4.1 and 4.1.1 the warning 'Copy file failed" and message 'Installation of the plugin was successful' are displayed. In every case, the version is no updated. Can you help me please? Thanks...
Hello, I attach here the translation of Monthly Archive 4.1.2 to the Catalan language. Greetings Jose...
Hi there, could you explain in the FAQ "How to import Redirects" from the Joomla Component? I have a site with about 300 existing redirects and it would be perfect, to import them, as it is mentioned in the description (but just mentio...
Hello, I have established priority in configuration to display images: 1 - Intro 2 - Full 3 - Auto detect 4 - White But if an article has no image is displayed there in the previous article. I'm using Monthly Archive v4.1.2 version. I als...
Hi, Until MonthlyArchive 3.6.5 it was possible to include a parent categorie + its subcategories (Joomla native content & categories). Since 4.x the subcategories aren't included anymore, so our archive gots broken after upgrading to 4.x. Any ...
Hello, I've buy month archive module. Everything is very good and interesting, but I cant see intro image. I've add menu item, i see list of articles, but there is no images! What is wrong!?...
Currently running Joomla 3.6.5 (waiting for a couple of 3.7 point releases to drop before upgrading). Also running Monthly archive version 4.1.0, and Web357 Framework version 1.4.3. No php errors in the log. Just a blank page. Help?...
Hi, on my website seems search filter not work: http://odeonline.it/archivio-moovies/archive/2017 for example the field "category" not recognize category.. also in main page of archive: http://odeonline.it/archivio-moovies filters don't...
Hello, since last update (Joomla / web357) the bar come up with an error message. See my attached file. The configuration is as you recommend....
Hello, Since my client's shop is closed for lunch, the shop opening hours are 09h00-12h00 / 14h00-19h00. How can I configure the module to display that ? Thank you very much in advance for your answer....
I have a website using a Yootheme template and Monthly Archive at http://aculab1.rmawip.com/blog. When the screen width is reduced the menu icon should appear but instead the grey header bar behaves strangely. If I unpublish the module the page is ok...
Hi, I just installes the plugin and it already shows up on the website. But when I change the message text or the position of the plugin (bottom --> top), these changes don't take effect. After saving an reentering the settings the changes ...
After using the free version for a while, I upgraded to the paid version so I can view the failed login attempts from the backend. On Chrome nothing happens when I click "View Logs" within the plugin. Then I tried on Opera browser. I go...


There are no discussions available here currently

Stay tuned

We are always working on something new and exciting so make sure to subscribe to our newsletter and be the first to know.