Web357 logo

Support Forum

You can use the support forum for any bugs & issues you have about our extensions, for a feature request, or just to say a hi :)
Hello thirst Sorry for my english ;-(. i have a Problem with the cooki Notifiation Bar. when the plugin is activ (positon tob ore buttom) the slider of the Hompage and the undermenu Über uns -> geschichte is nocht visible. https://www.he...
I need to query whether or not you will be updating the plugin to make it compliant with the new EU GDPR regulation which begins next month? Unlike the previous cookies regulation, GDPR explicitly requires that a website visitor be given the choic...
Hello, I use Joomla 3.8.5 in a multilingual website and the current version 3.2.4 of Cookies Policy Notification bar. jQuery is disable because otherwise I lost my slider (but only on the main page in french...) I put my Adsense script between t...
Hello, I just installed the plugin, the language screen is blank?...
I've installed Display Date and Time and up until today, it has worked with no problems. Yet, today it suddenly cannot display the danish letters in the day name. The danish letters work fine everywhere else, so I think it might be the coding in the ...
I just installed the plugin on my local webserver. Everything nice. OK The More Information button I have changed to Custom link and set the Link to "https://kennzeichnungstechnik.de/impressum/17-unternehmen/103-erklaerung-zum-datenschutz-2&quo...
Password reset module I'm on Joomla 3.7.5 When a user chooses the PASSWORD RESET option...the module that shows the form to input the email address is at the BOTTOM of the main page! It doesn't open in a page by itself like it used to...and...
Hi! I have different comportment between your component and the J! redirect component Consider the same redirection on the production site with your component : https://www.reiso.org/document/1854 and the same redirection on the development site wi...
Hi, I use a small blank image instead of the default 'no image available' image. Would be great to have the option of my own path for image priority. Each update overwrites my image. Many thanks Bianka...
Hi, I have still an issue with monthly archive and YOOtheme Pro. When I select a menu (blog) with monthly archive module, the sub-menus from other menus disappears. I know, you have made a change since the last updates, but com_monthlyarchive/uikit...
I've just installed the Cookies Plugin on Joomla 3.8.6 and configured it. Unfortunately when accepting cookies, the site is not loading completely and I must refreh the site. How can I fix this? Thank you!...
Hi, I bought this plugin because I need to block Google Tag Manager before users accept cookies. So I placed the script inside the <cpnb> tag as explained but I get this error on Google Tag Assistant: <script> tag must not be included in ...
Not sure how to make the More Info window box appear when the button its clicked. I need to show the Cookie message for EU law use. Any help would be great thanks....
Hey, rookie Joomla user here. More of a designer than a programmer, I've installed the plugin but keep getting the error from the subject line. Here's the page: http://www.yogalife.jrundesign.com/blog Any ideas? Thanks......
Hi Yiannis, i have new issues on my site, i send a PM that contains joomla and ftp access. If i change the setting of the component they don't appear on front end. Thank you for the assistence. best regards Andrea...
Installed Cookie Policy and checked in Chrome, showed up fine. Checked in Firefox and got an error message, same error in Safari and then after clearing cache, the error came up in Chrome. It only seemed to appear after I had added the API key, so ...
Hello We're using Monthly Archive Pro on our wesbite for two or three years and had no problem with the component. But since a few weeks (it began around 04/02/2018), we have a huge increase of 404 error pages on Google Webmaster Tools (about 107 00...
Would it be possible to make "Monthly Archive" check if UIkit 3 is available already and then just not load it? Or — as known from jQuery libraries — add a setting like "Load UIkit 3 > Yes/No", with a short explanation like &qu...
Hi I would to load the module in an article using the syntax {loadmodule module, title}, but it doesn't work. I have tried different options but it doesn't load the module Could you send me the right syntax for this module? the name of my mo...
Monthly archive uses the Joomla article field, created_by, to pull up Author. How can I let it use created_by_alias?...
Hello and thank you for this wonderful module ( just to report it works beautiful with helix ultimate framework ). I have one question is it possible to load module position via html section? I have tried with {loadposition position} but I see t...
Hi, installed Cookie Programm and is working ok. But yet struggling with lining-up. Centered shows text on one line and buttons on the second. Non-centered shows text far left and button far right. How to get all in the middle on one line? Would ...
Hello. I can't find this message in en-GB.com_monthlyarchive.ini there How to translate the Web357 Extensions into your Language and in latest version of comonent which I have....
Hi! I have installed Pro version. It runs well except everytime we go to site http://www.jornaldasoficinas.com/pt/ a white space appears, see attach "1Screen Shot 2018-03-06 at 15.29.16". The normal would be "2Screen Shot 2018-03-0...
Hi, i recently bought the VM Sales Component PRO, the free version works well on my site but in the pro version i noticed i big issue on the settings page where i can't activate the product with the key. i send a screenshot: . The site is ...
It seems that after installation of the component "Fix 404 Error Links" the users + administrator sessions never stop. It increases the volume of the table jos_user too much. We didn't have this problem before installation of "Fix ...
Hello there, I would like to know if "Login as User" component is compatible with seblod. I am interested in It, but all my sites use Seblod to register users. Thanks in advance...
Καληνύχτα, το πρόβλημά μου είναι ότι εγκατέστησα την ενότητα, συνεχίζει να εμφανίζεται στα αγγλικά και πρέπει να εμφανιστεί στα ισπανικά. αντιγράψτε το φάκελο χρησιμοποιώντας το πρόθεμα es-ES και στο εσωτερικό έκανα τη μετάφραση, αλλά δεν λειτούργησε...
I can't set categories right. I wanted to have just one categroy and its content but i can see lots other stuff as well. What should i do, please advice...
hi, i have 1 registered version of Monthly Archive after the last update of joomla few minutes ago i get this error: Notice: Undefined variable: get_author in /home/sportm/public_html/components/com_monthlyarchive/models/archive.php on line 462 ...
Hi! I installed module and on pages where i want to show archivemodule main menu disappears. What causes this?...
I've installed the cookies policy notification bar and it looks nice. II do see the bar below on my website. But I translated the text to Dutch and I still see only the English text. If I click on 'more info' nothing happens and I can't choose to hav...
Hi! I'm not sure why but a recent update (15 Dec) has caused it to show a new .css and not my website's style which it did before. Is there now an option to disable this? Thanks! Andy...
Hello, i was using your module some time and it worked great. But today i made an update to the latest version and i wanted to implement a ne category of the archive, caled '2018', But when i klick on the month 'January' in the module, i can see the...
Hello, have a question. Use the monthly archive in the pro version. Have created a module in which only the category is filtered. Works great too. If I then click the month, however, the archive will appear with all articles from the month. So it is...
Good morning, I think there is a problem with updating the cookies policy plugin. after the recent update the tab COM_PLUGINS_TEXTS_FOR_LANGUAGES_FIELDSETS_LABEL appeared on many previously installed plugins (I enclose the image). I also tried to u...
Hi, after installing Login as User in joomla 3.8 all my images of my joomGallery are not shown anymore. I disaled the plugin system - Login as user and images are shown again. What can I do? I need both to work....
Good evening. We bought the component. We have installed and we have configured the component. The component has only worked once. The component now no longer works. This is the link: https://www.venneristock.com/ricerca-avanzata.html We ask yo...
Help ME!! hello i bought vmsales i always have white page....
In the backend when i try to edit the plugin i get the messager 500 String could not be parsed as XML pls help...


There are no discussions available here currently

Stay tuned

We are always working on something new and exciting so make sure to subscribe to our newsletter and be the first to know.